
===========================================================================
  This is a list of the latest RFCs only.
  To get the full list of RFCs, please look up rfc-index.txt
===========================================================================

8607 Calendaring Extensions to WebDAV (CalDAV): Managed Attachments. C.
     Daboo, A. Quillaud, K. Murchison, Ed.. June 2019. (Format:
     TXT=66117, HTML=0 bytes) (Status: INFORMATIONAL) (DOI:
     10.17487/RFC8607) 

8608 BGPsec Algorithms, Key Formats, and Signature Formats. S. Turner, O.
     Borchert. June 2019. (Format: TXT=43153, HTML=0 bytes) (Obsoletes
     RFC8208) (Updates RFC7935) (Status: PROPOSED STANDARD) (DOI:
     10.17487/RFC8608) 

8609 Content-Centric Networking (CCNx) Messages in TLV Format. M. Mosko,
     I. Solis, C. Wood. July 2019. (Format: TXT=109089, HTML=0 bytes)
     (Status: EXPERIMENTAL) (DOI: 10.17487/RFC8609) 

8610 Concise Data Definition Language (CDDL): A Notational Convention to
     Express Concise Binary Object Representation (CBOR) and JSON Data
     Structures. H. Birkholz, C. Vigano, C. Bormann. June 2019. (Format:
     TXT=125233, HTML=0 bytes) (Status: PROPOSED STANDARD) (DOI:
     10.17487/RFC8610) 

8611 Label Switched Path (LSP) Ping and Traceroute Multipath Support for
     Link Aggregation Group (LAG) Interfaces. N. Akiya, G. Swallow, S.
     Litkowski, B. Decraene, J. Drake, M. Chen. June 2019. (Format:
     TXT=63253, HTML=0 bytes) (Updates RFC8029) (Status: PROPOSED
     STANDARD) (DOI: 10.17487/RFC8611) 

8612 DDoS Open Threat Signaling (DOTS) Requirements. A. Mortensen, T.
     Reddy, R. Moskowitz. May 2019. (Format: TXT=54138, HTML=0 bytes)
     (Status: INFORMATIONAL) (DOI: 10.17487/RFC8612) 

8613 Object Security for Constrained RESTful Environments (OSCORE). G.
     Selander, J. Mattsson, F. Palombini, L. Seitz. July 2019. (Format:
     TXT=203804, HTML=0 bytes) (Updates RFC7252) (Status: PROPOSED
     STANDARD) (DOI: 10.17487/RFC8613) 

8614 Updated Processing of Control Flags for BGP Virtual Private LAN
     Service (VPLS). R. Singh, K. Kompella, S. Palislamovic. June 2019.
     (Format: TXT=20579, HTML=0 bytes) (Updates RFC4761) (Status:
     PROPOSED STANDARD) (DOI: 10.17487/RFC8614) 

8615 Well-Known Uniform Resource Identifiers (URIs). M. Nottingham. May
     2019. (Format: TXT=26866, HTML=0 bytes) (Obsoletes RFC5785) (Updates
     RFC7230, RFC7595) (Status: PROPOSED STANDARD) (DOI:
     10.17487/RFC8615) 

8616 Email Authentication for Internationalized Mail. J. Levine. June
     2019. (Format: TXT=14338, HTML=0 bytes) (Updates RFC6376, RFC7208,
     RFC7489) (Status: PROPOSED STANDARD) (DOI: 10.17487/RFC8616) 

8617 The Authenticated Received Chain (ARC) Protocol. K. Andersen, B.
     Long, Ed., S. Blank, Ed., M. Kucherawy, Ed.. July 2019. (Format:
     TXT=70573, HTML=0 bytes) (Status: EXPERIMENTAL) (DOI:
     10.17487/RFC8617) 

8619 Algorithm Identifiers for the HMAC-based Extract-and-Expand Key
     Derivation Function (HKDF). R. Housley. June 2019. (Format:
     TXT=11589, HTML=0 bytes) (Status: PROPOSED STANDARD) (DOI:
     10.17487/RFC8619) 

8622 A Lower-Effort Per-Hop Behavior (LE PHB) for Differentiated
     Services. R. Bless. June 2019. (Format: TXT=43548, HTML=0 bytes)
     (Obsoletes RFC3662) (Updates RFC4594, RFC8325) (Status: PROPOSED
     STANDARD) (DOI: 10.17487/RFC8622) 

8623 Stateful Path Computation Element (PCE) Protocol Extensions for
     Usage with Point-to-Multipoint TE Label Switched Paths (LSPs). U.
     Palle, D. Dhody, Y. Tanaka, V. Beeram. June 2019. (Format:
     TXT=71719, HTML=0 bytes) (Status: PROPOSED STANDARD) (DOI:
     10.17487/RFC8623) 

8624 Algorithm Implementation Requirements and Usage Guidance for DNSSEC.
     P. Wouters, O. Sury. June 2019. (Format: TXT=24118, HTML=0 bytes)
     (Obsoletes RFC6944) (Status: PROPOSED STANDARD) (DOI:
     10.17487/RFC8624) 

8637 Applicability of the Path Computation Element (PCE) to the
     Abstraction and Control of TE Networks (ACTN). D. Dhody, Y. Lee, D.
     Ceccarelli. July 2019. (Format: TXT=50279, HTML=0 bytes) (Status:
     INFORMATIONAL) (DOI: 10.17487/RFC8637) 

===========================================================================
 - This file last updated Fri Jul 12 02:30:01 PDT 2019

