
===========================================================================
  This is a list of the latest RFCs only.
  To get the full list of RFCs, please look up rfc-index.txt
===========================================================================

7458 Extensible Authentication Protocol (EAP) Attributes for Wi-Fi
     Integration with the Evolved Packet Core. R. Valmikam, R. Koodli.
     February 2015. (Format: TXT=38925 bytes) (Status: INFORMATIONAL)

7459 Representation of Uncertainty and Confidence in the Presence
     Information Data Format Location Object (PIDF-LO). M. Thomson, J.
     Winterbottom. February 2015. (Format: TXT=80144 bytes) (Updates
     RFC3693, RFC4119, RFC5491) (Status: PROPOSED STANDARD)

7464 JavaScript Object Notation (JSON) Text Sequences. N. Williams.
     February 2015. (Format: TXT=16132 bytes) (Status: PROPOSED STANDARD)

7465 Prohibiting RC4 Cipher Suites. A. Popov. February 2015. (Format:
     TXT=8397 bytes) (Updates RFC5246, RFC4346, RFC2246) (Status: PROPOSED
     STANDARD)

7466 An Optimization for the Mobile Ad Hoc Network (MANET)
     Neighborhood Discovery Protocol (NHDP). C. Dearlove, T. Clausen.
     March 2015. (Format: TXT=17949 bytes) (Updates RFC6130, RFC7181)
     (Status: PROPOSED STANDARD)

7470 Conveying Vendor-Specific Constraints in the Path Computation
     Element Communication Protocol. F. Zhang, A. Farrel. March 2015.
     (Format: TXT=28647 bytes) (Obsoletes RFC7150) (Status: PROPOSED
     STANDARD)

7471 OSPF Traffic Engineering (TE) Metric Extensions. S. Giacalone, D.
     Ward, J. Drake, A. Atlas, S. Previdi. March 2015. (Format: TXT=38803
     bytes) (Status: PROPOSED STANDARD)

7472 Internet Printing Protocol (IPP) over HTTPS Transport Binding and
     the 'ipps' URI Scheme. I. McDonald, M. Sweet. March 2015. (Format:
     TXT=37666 bytes) (Updates RFC2910, RFC2911) (Status: PROPOSED
     STANDARD)

7473 Controlling State Advertisements of Non-negotiated LDP
     Applications. K. Raza, S. Boutros. March 2015. (Format: TXT=36189
     bytes) (Status: PROPOSED STANDARD)

7475 Increasing the Number of Area Directors in an IETF Area. S.
     Dawkins. March 2015. (Format: TXT=9350 bytes) (Updates RFC2026,
     RFC2418) (Also BCP0009) (Status: BEST CURRENT PRACTICE)

7476 Information-Centric Networking: Baseline Scenarios. K.
     Pentikousis, Ed., B. Ohlman, D. Corujo, G. Boggia, G. Tyson, E.
     Davies, A. Molinaro, S. Eum. March 2015. (Format: TXT=120235 bytes)
     (Status: INFORMATIONAL)

7477 Child-to-Parent Synchronization in DNS. W. Hardaker. March 2015.
     (Format: TXT=34471 bytes) (Status: PROPOSED STANDARD)

7478 Web Real-Time Communication Use Cases and Requirements. C.
     Holmberg, S. Hakansson, G. Eriksson. March 2015. (Format: TXT=64824
     bytes) (Status: INFORMATIONAL)

7479 Using Ed25519 in SSHFP Resource Records. S. Moonesamy. March
     2015. (Format: TXT=6440 bytes) (Status: INFORMATIONAL)

7486 HTTP Origin-Bound Authentication (HOBA). S. Farrell, P. Hoffman,
     M. Thomas. March 2015. (Format: TXT=64868 bytes) (Status:
     EXPERIMENTAL)

7487 Configuration of Proactive Operations, Administration, and
     Maintenance (OAM) Functions for MPLS-Based Transport Networks Using
     RSVP-TE. E. Bellagamba, A. Takacs, G. Mirsky, L. Andersson, P.
     Skoldstrom, D. Ward. March 2015. (Format: TXT=67217 bytes) (Status:
     PROPOSED STANDARD)

7488 Port Control Protocol (PCP) Server Selection. M. Boucadair, R.
     Penno, D. Wing, P. Patil, T. Reddy. March 2015. (Format: TXT=22577
     bytes) (Updates RFC6887) (Status: PROPOSED STANDARD)

7489 Domain-based Message Authentication, Reporting, and Conformance
     (DMARC). M. Kucherawy, Ed., E. Zwicky, Ed.. March 2015. (Format:
     TXT=162707 bytes) (Status: INFORMATIONAL)

7492 Analysis of Bidirectional Forwarding Detection (BFD) Security. M.
     Bhatia, D. Zhang, M. Jethanandani. March 2015. (Format: TXT=21689
     bytes) (Status: INFORMATIONAL)

===========================================================================
 - This file last updated Fri Mar 20 02:30:01 PDT 2015

